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Document Preparation /
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23 Sept 1997
.in +45

Nai Meme

ny Address
Thistown, USL
.=

.in -45

| Someone Knoun

| 1234 4th Street
$ometown, UL

Dear Someone,
E

Ll 45

This letter follows a standard business format and is used for
demonstration purposss in evaluating different editors. The letter
contains & "from” address and date, a "to" address, a salutation, a hody
including at least two paragraphs, and a signature section.

.br

.5

Ll 45

The form used locates the from address and signature section

to the right and all paragraphs are indented. The style uses uniform
indentation for paragraphs and sections.

.br

.nf

.5

A wise man once said that "Friends come and go, but enemies
accumulate."[] The same can be said of the relationships that
develop between a company and its customers.

The year 1989 marks the h an ry of the founding of

HALUA Int ona 1le many othe ri/export

busin started in glory and ended in defeat, the
rdrerfect 4.1 Template ut)

SHIFT + FUNCTION KEY
DATE CENTER
____List Files__ d
PRINT LINE FORMAT
EXit __ underline____
MERGE E RETRIEVE TEXT

Merge R Save TeXxt
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= File Edit Yiew Macro  Window

Main Page [
From Wikipedia, the free encyclopedia

Welcome to Wikipedia, 8 Ars & History 805
the free encyclopedia that anyone can edit
1,887,356 articles in English

§ DBiography §  Mathematics § Tq

§  Geography §  Science g Al

Overview - Editing - Questions - Help
Contents - Categories - Featured content - A-Z it

Today's featured article| [n the news

[Fierre Rossier was a pioneering Swiss photographer

= §  International Atomic Energy Agenc
hose albumen photographs, which include stereographs

inspectors confirm the shutdown of]

[

Sec 1 | At Ln Col 25

@ H9-0)° DocumentL - Microsoft Word ===
G

J Home Insert Page Layout References Mailings Review View Add-Ins @
= - o i oo A Fina ~

=) = Calibri (Body) 11 - (AN @@ E | nagbcene | asebceoc AaBbCi aaBbee AAB 1B Replace

5 - e

Pate 4 [B 2 U - she %, X Aac|[W - A-|[al [ERE Tormal |Te Spaci. Hesdingl Heading2  Twe o Chnae o

Clipboard = Font - Paragraph e Styles - Editing

T3 0 R RN R R X KN R SR TS AN Y T RE R TN RY RTINS MRS TRRECY. v 2000 T

E B

MS Word 2007

IR R R R R AR RRRE EXRE R RS RS RN

Page:lofl Words:0 > English (Canaga) | EEE
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rences

Mailings Review View
= Manage Sources ) Insert Table of Figures J Insert Index — =5 Insert 1 5
3 @ |2 B 2 Ribbon
otnote ~ = A3 Style: | aPA - =¥ Update Table ¥ update Index
Insert Insert Mark Mark

ndnote

Documentl - Microsoft Word

I
Citation ~ a4 Bibliography = | |Caption 14 Cross-reference Entry Citation
(F] Citations & Bibliography Captions Index Table of A

Insert Caption

Add a caption to a picture or other
image.

A caption is a line of text that
appears below an object to
describe it,

Far example: “Figure 7: Common
Figure 2: Fountain | 'Weather Patterns.”

(@ Press F1 for more help.

Top-level Help
menu

Tooltip

Super

Technology

Server-based Help

Wikis & Blogs

Microsoft HTML Help

Window s Vista Help

Ccss

JavaScript

Eclipse Help

Java-based Help

I I I I
/x_
I
XML (not DITA) ‘
\Ng |

0% 10% 20% 30% 40% 50% 60%

\/

02008
m 2007
@ 2006
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<?xml version="1.0"?>
<IDOCTYPE topic PUBLIC "-//OASIS//DTD DITA Topic//EN" "topic.dtd">
<!I-- Created with XMetaL (http://www.xmetal.com) -->
<topic id="topic_AEBD721B0A9F42D496641068F21C49E1">

<title>Dynamic Rendering of DITA into XHTML</title>

<shortdesc>This topic describes the concept of dynamic transformation of DITA
content on a Web server into XHTML for delivery to any Web browser.</shortdesc>

<body><p>In many cases, Help content is best delivered as HTML. For content
authored in DITA, the process is typically to transform the content into HTML (or, more
likely, XHTML), and then transfer the output files to a Web browser. In some cases, it
may be desirable to host the DITA source files on the Web server, and use server-side
processing to dynamically transform the content to HTML when a browser requests the
information.</p><section
id="section_A3BBDC6F66144C8B9BF6CIC4COCOBSEF"><title>Overview</title><p>W
hen DITA content is transformed to a delivery format through the DITA Open Toolkit, or
another publishing process, the result is a collection of deliverable files that also need to
be managed. The deliverable files (typically XHTML) must be copied to a Web server for
delivery. When the source content changes, the output has to be re-generated, and then
copied once more to the Web server.</p><p>Most Web servers support some sort of
server-side processing technology; examples are ASP.Net, PHP and JSP. Many of
these technologies are XML-aware, and are capable of handling dynamic XSL-T
transformations.</p><p>lt is possible to set up a system whereby Help content, written
and stored in DITA format, is stored on a server, and then dynamically transformed into
HTML for delivery.</p></section>

OpenTopic | Dynamic Rendering of DITA into XHTML | 3

Dynamic Rendering of DITA into XHTML

This topic describes the concept of dynamic transformation of DITA content on a Web server into XHTML for delivery
to any Web browser.

In many cases, Help content is best delivered as HTML. For content authored in DITA, the process is typically to
transform the content into HTML (or, more likely, XHTML), and then transfer the ountput files to a Web browser. In
some cases, it may be desirable to host the DITA source files on the Web server, and use server-side processing to
dynamically transform the content to HTML when a browser requests the information.

Overview

When DITA content is transformed to a delivery format through the DITA Open Toolkit. or another publishing process,
the result is a collection of deliverable files that also need to be managed. The deliverable files (typically XHTML) must
be copied to a Web server for delivery. When the source content changes, the output has to be re-generated, and then
copied once more to the Web server.

Most Web servers support some sort of server-side processing technology: examples are ASP.Net, PHP and JSP. Many
of these technologies are XML-aware, and are capable of handling dynamic XSL-T transformations.

It is possible to set up a system whereby Help content, written and stored in DITA format, is stored on a server, and then
dynamically transformed into HTML for delivery.
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Paint Shop Pro Help
File Edit Bookmark Options Help

Conterts| Index | Find | Back [ <« [ o [ Est |

Color Commands

Overview Y Adjustment Y Colorize

 Grey Scale \, [

Colorize Command

3

M=

change the magnification. Drag
into viewr.

[

Proof' check bhox.

S

L

L

If vou hawve not selected "Auta P
changes on the original image.
To apply the changes. click OK.

~

The Colorize command conwverts an image or selection to a uniform hue and
saturation while retaining its lightness.
Choose Colorize from the Colors menu. The Colorize dialog box opens.
The previes on the left displays the currentimage. The preview on the

right updates as you adjust the settings. Click the "+" and

To update the original image as you change the setings. selectthe "Auto

howe the Hue slider to the left and right to shift all the colors in the image
around the colorwheel. 0is pure red: 43 is pure vellow; 85 is green; 128 is
cyan: 170is blue; 312 is magenta; 255 is red again

Move the Saturation slider to the left to decrease saturation and to the
rightto increase it. At 0, the color is removed

To uze the Colorize command:

hbuttans to
eitherimage to bring other areas of them

roof" click the Proof buttan to view the

Add a cell, row, or column to a table

1. On the Table menu, point to Insert, and then dick an option.

Firewall

@) Windows Help and Support

Using Windows Security Center |

Windows Security Center can help enhance your computer's security  In this article
by checking the status of several security essentials on your
computer, including firewall settings, automatic updates, anti-
malware software settings, Internet security settings, and User
Account Control settings. If Windows detects a problem with any

of these security essentials (for example, if your antivirus program . g;t:fzm”ty T

is out of date), Security Center displays a notification and places a

Security Center icon % in the potification ares. Click the

notification or double-click th

how to fix the problem The area on the right side of the Windows taskbar. It contains shortcuts

Firewall

Automatic updating

Malicious software

to programs and important status information. e

Afirewall can help prevent hackers or malicious software (such as worms] from gaining access to your
computer through a network or the Internet. A firewall can lso help stop your computer from sending
malicious software to other computers.Windows checks if your computer is protected by a software
firewall. I the firewall is off, Security Center will display 3 notification and put a Security Center icon in
the notification area. For more information about using a software firewall, see What is a firewall?

To turn on Windows Firewall

1. 9 Clickto open Security Center.

2. Click Firewall, and then click Turn on now. i) If you are prompted for an administrator
password or confirmation, type the password or provide confirmation.
Notes

# [If you have a firewall other than Windows firewall, check the information that came with
the firewall or go to the manufacturer's website to find out how to turn it on.

Windows does not detect all firewalls. If you are sure that you have a firewall installed and
turned on, you czn click Show me my available options to stop receiving notifications
fram Security Center about your firewall. I you do this, Windows will not monitor your
firewall status or alert you i itis off.

Automatic updating

| ¥ Ask someone or expand your search

i Offline Help +

Keynote Presentation at ISTC

Conference 2008



User Assistance Cycles

Matthew Ellison
Consulting

Other Help Cycles

Other Help cycles

Single window > Multiple windows - Single
window (not coinciding with previous)
Hyperlinks = ALinks = Hyperlinks

Index - Full-text search -> Metadata

Bookmark links > DHTML drop-downs -
Bookmark links

Rich content - Minimalist content = Rich
content
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Help

HTML Help
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How to

Reference

Windows 95 Help
(WinHelp 4)

Matthew Ellison
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Pane cycles

Single Pane

Windows Vista Help

Tri-pane

HTML Help (Windows 98+)

Matthew Ellison

Consulting
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Contents

All Help

>Programs, tools, and games
=»Windows programs and tools
= >Windows Movie Maker

= = Editing

Editing

2| Editing in Windows Movie Maker: recommended
links

?| Editamovie

7| Work with clips

12| Add movie titles and credits

7| Add transitions and effects to pictures and video

7| Troubleshoot problems with Windows Movie Maker
transitions and effects

7| Add a title, author name, and desaiption for a
mavie

17| Add narration to your movie
(2] Add musicto your movie

7| Preview video

Ask someone or expand your search

i Offline Help +

Link cycles

Change your default printer

Print a test page

Windows Vista Help

Change your default printer
Print a test page

Windows 95 Help
(WinHelp 4)
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Bookmark Links

DHTML Drop=downs
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Contents | Index

Home Page
Getting started

Workspace

Opening and importing images

[l camera Raw

Introduction to Camera Raw

Navigating, opening, and saving
images

Making color and tonal adjustments
in Camera Raw

Modifying images with Camera Raw

Camera Raw settings

Color

Color management

Making color and tonal adjustments

Retouching and transforming

Selecting

Layers

o]

Painting

&=

Drawing

=

Filters

]

Type

e}

Saving and exporting images

i

search |

Create new video layers

You can create new video layers by adding a video file as a new layer or creating a
blank layer.

Open a video file

i. Forthe active document, make sure the Animation palette is displayed in
timeline mode.

2. Choose Layer > Video Layers = New Video Layer From File.

3. Select a video or image sequence file and click Open.

Add a blank video layer

Related Information

Import vidso files and image sequences (Phetoshop Extendad)

Place = video or image sequence (Photoshop Extended)

Replace fostage in = video layer (Photoshep Extended)

Helo Resource Center (4
—
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(@ Microsoft Office PowerPoint Help

MO« = &

Restore placeholders on the master

If you delete a placeholder (placeholders: Boxes with dotted or hatch-marked borders that
are part of most slide layouts. These boxes hold title and body text or objects such as charts,
tables, and pictures.) on the master (master: A slide view or page on which you define
formatting for all slides or pages in your presentation. Each presentation has a master for
each key component: slides, title slides, speaker's notes, and audience handouts. ) and you
want to reinsert it, do any of the following:

+ Restore placeholders on the slide master

1. On the View menu, point to Master, and then dick Slide Master,

2. On the Fermat menu, dick Master Layout.

3. Under Placeholders, select the type of placeholder you want to restare.
+ Restore placeholders on the notes master

1. On the View menu, point to Master, and then dick Notes Master.

2, 0On the Format menu, dick Notes Master Layout.

<

Navigation cycles

Incdex

Find/Seareh

Matthew Ellison
Consulting
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ALL-IN-1 computer-based training

Normal Operation
User ALL-IN-1
application
Training Mode R
N
Training Script
c‘
User 1 1 > ALL-IN-1
—> | application
\\ /"‘J
\\\H/,
Matthew Ellison
Consulting
UA CONFERENCE [aiskdriu
Focus on Software User Assstance
18th-19th September [T MITENT:
single-sourcing ——v—'
|
1 \ \
Embedded Help
1 \ \
Content Management
Creating & Editing Content
§ 02008
ig’ Show me demos m 2007
) Project Management
User Researc h 7:|
Guided Help 7
Version Control ;
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‘q &= 7
ADOBE" CAPTIVATE™ 3 ”M i~ C |
MiMiC 4 — )
ViewletBuilder5 | t’ )
TechSmith
CAMTASIA
STUDIO
smart@ss DemoWorks
...and others

One of CNET's “top 5 thlngs I Iove about Windows Vista”

I

O Y.
Ay 25 - . lYff?n et \‘.’L "
2 LU g oz
L B T ST e .
[~ 8 it . J ot J:ls lb ¥ ,_l‘ s
3 [ % Y Ao sl = 8§
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1. When learning for the first time

2. When wanting to learn more

Five Moments of Need

3. When trying to remember
4. When things change

5. When something goes wrong

Source: Dr. Conrad Gottfredson, Bob Mosher
Performance Support 101 to the Future: The Journey Beyond

Competency

U.S. IT Training Market Growth

[ classroom
B self-paced eLearning Products and Services
B virtual Labs, Virtual Classes, Live Mentoring
B Process-embedded Learning
[ Al Other Products
$6,000
$5,000
@ $4,000
o
S $3,000
£
$2,000
$1,000

S0 -

2006 2011
Process-embedded learning growing by 43.2%

Source: Ambient Research 2006 Snapshot of Learning
Technology Trends in the U.S. Training Industry Report
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o

SHO Guide™

T et T 2t S

Fill in the "Priarity" of the task, A
your default will be 500 (for an
urgent task give a "stronger
priarity"), when finish click on

?Resources ] advanced lthe Pop-up.

H

J More info
I; Duration: | “:‘ Click after finishing action |
3 7

;il Priarity: il

i v| Einish: | v|

> |

¥

k3

-y eTracker

Single-sourcing cycle

Craft

Productivity
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"The goal is not to optimize reuse;

the goal is to optimize the delivery of
clear, correct, and complete information
to the user."

Mark Baker
Analecta Communications Inc.

Questions?

Contact me at
matthew@ellisonconsulting.com

I 2008 ISTC Conference ,

|

/-‘ Past, Present, Future

3

é\c ‘ Matthew Ellison

Consulting

Keynote Presentation at ISTC
Conference 2008 20



